Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 13 893 263

  • Nb. de membres 368
  • Nb. d'articles 2 862
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Démarrage »» Résolu - Partition MorphOS non reconnue au démarrage sur PowerMac

Résolu - Partition MorphOS non reconnue au démarrage sur PowerMac#1057

4Contributeur(s)
screetchdaffGet27Papiosaur
1 Modérateur(s)
Papiosaur
screetch screetchicon_post
J'ai deux disque durs, l'un contient MacOS X, l'autre les 3 partitions installées automatiquement par MorphOS.

--> Dans l'openfirmware, je veux mettre MorphOS par défaut dans le boot. Or, quand je tape :

dir hd:,\\

en testant le de 2 à 50, je n'ai que le 3 qui réagit avec une liste de fichiers qui semble correspondre à MacOS X. On y voit un bootx mais pas les autres fichiers (pourtant présents sur ma partition Boot). Comment trouver ma partition dans ce cas là ?
daff dafficon_post
La commande pour trouver la partition Boot, c'est pas pour le disque dur maître uniquement ?
screetch screetchicon_post
Ha ? Ceci expliquerait cela... Du coup, comment puis-je demander au système de démarrer par défaut sur MorphOS et non MacOS X ?
Get27 Get27icon_post
salut

inverse maitre et esclave
PowerMac 3.5 - 1.0GHz DP - 1Go Ram - 80Go HD + 2x 3TO NAS - Radeon 9600 Mac - LCD 22" 1680x1050
PowerMac 7.3 - 2.3GHz DP - 4Go Ram - 160Go HD + 2x 3TO NAS - Radeon 9800 PC reflash"e - LCD 22" 1680x1050
screetch screetchicon_post
J'aimerais bien essayer, mais je n'arrive pas à atteindre les disques durs. Il y a bien une manette sur le côté, mais elle ne me débloque rien... Si vous savez faire, je suis preneur ^^'
Papiosaur Papiosauricon_post
salut screetch ;-)

voici le guide utilisateur pour le PowerMack G4:

http://download.info.apple.com/Apple_Support_Area/Manuals/desktops/F1000.G4.PDF

Regarde à partir de la page 58.

En espérant que cela puisse t'aider.
screetch screetchicon_post
En fait, ce n'était pas un PowerBook mais un PowerMac.

Pb règlé pour le choix de mon système de démarrage par défaut. Comme j'avais plusieurs disques, je n'avais pas accès au second depuis le firmware. J'ai donc juste inversé les master/esclave ^^. Merci Get27 :)
Papiosaur Papiosauricon_post
@Screetch: je me suis trompé en effet mais la doc est bien la bonne ;-)

Content que tu est résolu ton soucis ;-)
Easy2Install
Non disponible.
Amiga sur RaspBerryPi