Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 5 965 444

  • Nb. de membres 363
  • Nb. d'articles 2 658
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Général »» Probléme heure et date sur mon système MorphOS

Probléme heure et date sur mon système MorphOS#2296

4Contributeur(s)
shainaBeWorldTemplarioBrumiga
1 Modérateur(s)
Papiosaur
shaina shainaicon_post
Bonsoir tout le monde,

J'ai un petit souci d'ordre pratique mais qui devient vite un peu "gonflant" ...
Dés que j'allume mon peg 2, une fois que Ambient apparaît j'ai mon horloge qui m'affiche 01 janvier 1978 01:00:00 ...
J'ai résolu le souci momentanément en faisant appel au bouton "préférences de temps" et appuyant sur "
régler la date et l'heure en utilisant internet" et après en sauvegardant.
Tant que je relances mon système avec le bouton reset pas besoin de le refaire l'horloge affiche la date et l'heure courant correctement ... Mais que j'éteins définitivement mon peg pour le reprendre 2 ou 3 heures plus tard le même souci réapparaît.
J'ai réinstallé mon système sur ma partition MOS de nouveau mais rien n'y fait ...

Quel est mon souci ? y a t'il une parade à ça ?? ... ou alors j'avais pensé peut-être à une pile au lithium sur la carte éventuellement s'il y en a une qu'il faudrait changer ??

Je suis perplexe sur ce "bug" si c un bug ...

Pouvez vous m'aider à y voir plus clair svp ?
Merci par avance pour vos réponses
BeWorld BeWorldicon_post
Yop

C'est ta batterie qui est H.S., rien à voir avec MorphOS.

Pour remettre en auto la date/heure au démarrage de Ambient, tu peux modifier le fichier S:user-network-startup et dé-commenter la ligne : SetClockNTP SAVE
IMAC 2.1 / PB 1.5G 17 / PM G5 2.7
My Works
shaina shainaicon_post
Merci pour ta réponse BeWorld
Cela marche très bien

Mais si je devais pousser un peu plus loin la résolution définitive de ce problème "hardware" il me suffit juste de changer la pile et c tout ? .. ou alors c un composant sur la carte qui sert de batterie qui ne fonctionne plus ?

Désolé j'y connais rien et dés que y a un truc qui cloche sur la carte mère, j'ai le poil qui se dresse...
Templario Templarioicon_post
I am sorry to answer you in english:
1. As told you BeWorld changing the coin battery CRC 2032 for other, the batteries have a life of 5-10 years, clean the battery box because the copper contacts can be dirty with a green rust, you can clean this with a contact cleaner or with alcohol and paper, but never with water.

2. Also in the worst case, the clock has problem with harware, in this case you can use my tool BootClock, made for hardware clock problems, save the current hour in ENV: and you can recover the last hpur saved.
shaina shainaicon_post
Ok Thanks Templario for your answer

je vais essayer de changer ma pile en faisant bien les choses ....

Merci pour vos réponses
Brumiga Brumigaicon_post
@shaina,

Je pense/présume que les paramètres rentrés dans l'openfirmware permettant le départ du pegasos 2 avec morphos pourraient être effacés. Il sera/serait alors nécessaire de les rentrer à nouveau afin que le pegasos 2 puisse démarrer avec morphos, amigaos ou un linux compatible. Renseigne-toi, sur Obligement par exemple, sur les variables d'environnement à indiquer ou à modifier pour cela. Voici le lien vers le manuel français du pegasos 2, https://www.morphos-storage.net/?id=1531888 .

Brumiga