Connexion
Vous n'avez pas encore de compte personnel ? Vous devriez en créer un. Une fois enregistré vous aurez certains avantages, comme pouvoir modifier l'aspect du site, ou poster des commentaires signés...
Support
Activité du Site

Pages vues depuis 06/01/2019 : 5 964 909

  • Nb. de membres 363
  • Nb. d'articles 2 658
  • Nb. de forums 24
  • Nb. de sujets 13
  • Nb. de critiques 0

Top 10  Statistiques

Index du forum »»  Logiciel »» MPlayer : décalage à la lecture DVD

MPlayer : décalage à la lecture DVD#1979

3Contributeur(s)
K-LPapiosaurdaff
1 Modérateur(s)
Papiosaur
K-L K-Licon_post
Encore moi,

Vu que mon Mac Mini G4 est maintenant le compagnon de mon X1000 (je partage le clavier et la souris avec MKshare vu que j'arrive à rien avec Synergy), j'utilise plusieurs logiciels.

Là, je viens de constater un souci avedc MPlayer : la lecture d'un DVD (Viva Amiga pour mon exemple) provoque le décalage petit à petit du son par rapport à l'image.

Y a-t-il un réglage à réaliser pour éviter cela ?
Papiosaur Papiosauricon_post
Salut K-L,

un fil est ouvert à ce sujet sur MorphZone :
https://morph.zone/modules/newbb_plus/viewtopic.php?topic_id=12323&forum=3#136556

Il conseille d'essayer avec une nouvelle installation de MPlayer dans un autre emplacement.

La dernière version de MPlayer de notre cher Fab (Fab reviens tu nous manques!)
http://fabportnawak.free.fr/mplayer/MPlayer-1.1-svn-2015.05.21.lha
K-L K-Licon_post
Merci Papi,

J'ai la dernière version de MPlayer. Je pense à un souci avec MPLayer et les à 29,97 FPS (comme Viva Amiga) au lieu des 25 FPS de notrre continent. J'essaierai avec un DV français et je regarderai pour virer toutes les prefs.
daff dafficon_post
Je n'ai pas encore testé à fond mais j'ai aussi eu quelques lenteurs/désynchros avec MPlayer depuis MOS 3.10 (et sur un G5 en plus). Je vais retélécharger MPlayer pour voir si cela change quelque chose.
K-L K-Licon_post
Salut Daff,

Merci pour ton retour :-)

Plus qu'à attendre le retour de tout le monde (et ptet de Fab1 si jamais il passe par là).
daff dafficon_post
Je viens de réessayé : pas de différence avec un nouveau MPlayer (avec une idéo en 29,97 images par seconde 1920x1080).
K-L K-Licon_post
Je pense que le souci vient du fait justement que c'est du 29,97 FPS et qu'il y a embrouille sur le sujet. Pas assez fin connaisseur du système au papillon, je ne saurais bien savoir d'où le souci peut venir. :-(